2017年08月10日

システム更新でicewmが起動しなくまりました。icewm / linux

icewmですが、lxdm経由の起動ができなくなりました。
更新したものは、以下のとおりです。

[2017-08-10 06:11] [ALPM] upgraded attr (2.4.47-2 -> 2.4.47-3)
[2017-08-10 06:11] [ALPM] upgraded acl (2.2.52-3 -> 2.2.52-4)
[2017-08-10 06:11] [ALPM] upgraded e2fsprogs (1.43.4-1 -> 1.43.5-1)
[2017-08-10 06:11] [ALPM] upgraded btrfs-progs (4.11.1-1 -> 4.12-1)
[2017-08-10 06:11] [ALPM] upgraded ca-certificates-mozilla (3.31-3 -> 3.32-1)
[2017-08-10 06:11] [ALPM] upgraded gdk-pixbuf2 (2.36.7-1 -> 2.36.8-1)
[2017-08-10 06:11] [ALPM] upgraded harfbuzz (1.4.7-1 -> 1.4.8-1)
[2017-08-10 06:11] [ALPM] upgraded mesa (17.1.5-1 -> 17.1.6-1)
[2017-08-10 06:11] [ALPM] upgraded pango (1.40.7-1 -> 1.40.9-1)
[2017-08-10 06:11] [ALPM] upgraded libxkbcommon (0.7.1-1 -> 0.7.2-1)
[2017-08-10 06:11] [ALPM] upgraded gtk-update-icon-cache (3.22.17-1 -> 3.22.18-1)
[2017-08-10 06:11] [ALPM] upgraded libsystemd (234.11-3 -> 234.11-6)
[2017-08-10 06:11] [ALPM] upgraded dbus (1.10.18-1 -> 1.10.22-1)
[2017-08-10 06:11] [ALPM] upgraded gtk3 (3.22.17-1 -> 3.22.18-1)
[2017-08-10 06:11] [ALPM] upgraded nspr (4.15-1 -> 4.16-1)
[2017-08-10 06:11] [ALPM] upgraded sqlite (3.19.3-1 -> 3.20.0-1)
[2017-08-10 06:11] [ALPM] upgraded nss (3.31-3 -> 3.32-1)
[2017-08-10 06:11] [ALPM] upgraded systemd (234.11-3 -> 234.11-6)
[2017-08-10 06:11] [ALPM] upgraded harfbuzz-icu (1.4.7-1 -> 1.4.8-1)
[2017-08-10 06:11] [ALPM] upgraded re2 (20170501-1 -> 20170801-1)
[2017-08-10 06:11] [ALPM] upgraded chromium (60.0.3112.78-1 -> 60.0.3112.90-1)
[2017-08-10 06:11] [ALPM] upgraded clutter-gtk (1.8.2-1 -> 1.8.4-1)
[2017-08-10 06:11] [ALPM] upgraded ffmpeg (1:3.3.2-2 -> 1:3.3.3-1)
[2017-08-10 06:11] [ALPM] upgraded firefox (54.0.1-1 -> 55.0-1)
[2017-08-10 06:11] [ALPM] upgraded flashplugin (26.0.0.137-1 -> 26.0.0.151-1)
[2017-08-10 06:11] [ALPM] upgraded geoip-database (20170704-1 -> 20170801-1)
[2017-08-10 06:11] [ALPM] upgraded gnupg (2.1.21-3 -> 2.1.22-1)
[2017-08-10 06:11] [ALPM] upgraded gparted (0.28.1-1 -> 0.29.0-2)
[2017-08-10 06:11] [ALPM] upgraded hdf5 (1.10.0_patch1-2 -> 1.10.1-1)
[2017-08-10 06:11] [ALPM] upgraded leafpad (0.8.18.1-6 -> 0.8.18.1-7)
[2017-08-10 06:11] [ALPM] upgraded libtracker-sparql (1.12.1-1 -> 1.12.2-1)
[2017-08-10 06:11] [ALPM] upgraded libxkbcommon-x11 (0.7.1-1 -> 0.7.2-1)
[2017-08-10 06:11] [ALPM] upgraded linux (4.12.3-1 -> 4.12.4-1)
[2017-08-10 06:11] [ALPM-SCRIPTLET] >>> Updating module dependencies. Please wait ...
[2017-08-10 06:11] [ALPM] upgraded linux-headers (4.12.3-1 -> 4.12.4-1)
[2017-08-10 06:11] [ALPM] upgraded nautilus-sendto (3.8.5-1 -> 3.8.6-1)
[2017-08-10 06:11] [ALPM] upgraded netcdf (4.4.1-2 -> 4.4.1.1-1)
[2017-08-10 06:11] [ALPM] upgraded recode (3.6-9 -> 3.6-10)
[2017-08-10 06:11] [ALPM] upgraded s-nail (14.9.0-1 -> 14.9.3-1)
[2017-08-10 06:11] [ALPM] installed libspeechd (0.8.7-3)
[2017-08-10 06:11] [ALPM] upgraded speech-dispatcher (0.8.7-1 -> 0.8.7-3)
[2017-08-10 06:11] [ALPM] upgraded systemd-sysvcompat (234.11-3 -> 234.11-6)


いろいろダウングレードしてみたのですが、
回復しません。手動でstartxしますと、
コマンドがない、みたいな表示が出ます。
exec icewm-session
で変わっていないはずです。変わったようなことは、
どこにも掲載されていないです。
何より、けさの更新のとき、
icewm自体の更新はないわけでして。

具合が悪くなっているのは、ディスプレーマネージャー
に問題があるのではなく、icewmの起動に問題があるのは
間違いないと思います。周辺のライブラリファイルとか。
いまじぶんにきるのは、
情けないですが、openboxに切り替えることぐらいです。

取り急ぎ、ご報告まで。


posted by ブログ開設者 at 17:25| Comment(0) | linux | このブログの読者になる | 更新情報をチェックする
この記事へのコメント
コメントを書く
お名前:

メールアドレス:

ホームページアドレス:

コメント: