2017年07月15日

APorteus-LXQT_ja-v17.07.13-x86_64.iso

APorteusの作成例として、アップロードされています。
live.isoな確かめしかしていません。起動し、動作しました。

isoビルダーの
APorteus-v17.07.14-x86_64.iso
もアップロードされています。

私は、自己的都合もあり、これを使って再度LXQT版を作成しました。
isoビルダー画面でlanguageをja=JP.UTF-8にした
はずだったんですけど、つづけてlive-usbを作成しましたら、
Cのままでした。2度やってみて、
結果は同じでした。ロケール選択の反映に、
問題があるようです。インストール後の、
/etc/locale.genは、en_US.UTF-8
/etc/locale.confは、en_US.UTF-8になっていて、
ja_JP.UTF-8に直しても、なぜか変わりません。
$ sudo locale-gen
$ locale

の結果は、適正に変わっているのですが、
表示は、部分的にしか日本語になりません。

作成例でどうなのか、確かめてみました。
日本語表示環境に問題はないです。
日が一日早いので、APorteus-v17.07.14-x86_64.isoではなく、
v17.07.08のisoビルダーで作成されたのかもしれません。

落とし処:
http://forum.porteus.org/viewtopic.php?f=75&t=4997
長いページの真ん中より下の辺り。


posted by ブログ開設者 at 15:52| Comment(2) | linux | このブログの読者になる | 更新情報をチェックする
この記事へのコメント
不具合続出でご迷惑をかけ陳謝致します。

ロケールが正しく生成されない件、
原因はロケールデータ取得失敗が考えられます。

ISOビルダーはサイズ縮小の為、
構成データを外部のサイトからダウンロードしています。
今回001、002のモジュール更新に伴い言語情報データも更新しました。
localeDB-17.07.11-noarch-1.xzm
のデータをダウンロードします。

ダウンロード先はMediaFireと「ライブCD」様から提供を受けたサイトを使用しています。
現在海外からのアクセスの場合MediaFireが高速の為こちらが先にアクセスされます。
NGの場合トライすべき「ライブCD」様サイトの方がマスクをかけたままだった為、
リトライもNGに成ったと推測しました。
マスクを削除しましたのでお手数ですが再度お試し願えれば幸いです。

尚、上手く取得できた場合はISO作成ディレクトリ配下のArchSPM_DB/ディレクト内に
キャッシュ用としてlocaleDB-17.07.11-noarch-1.xzmがセーブされます。
逆に、初めからこれをここに設定して置けばサイトからダウンロードを行いません。
http://www.mediafire.com/file/4c39sfj7h5gvdqm/localeDB-17.07.11-noarch-1.xzm
md5sum: 8bcd5f88fc0fe3673ea6c7ca9eb92ee3


追記:
kernel更新が続いています。
新たに4.13-rc1も出ました。
これは未だ不完全でマウスが動かなくなりました。
Porteusのサイトへプロトタイプのコンフィギュで作成したこれら新版をアップしてあります。
ご参照頂ければ幸いです。
Posted by neko at 2017年07月16日 19:13
さっそく試させていただきました。
結果報告については、画像も載せたく、
投稿のかたちにいたします。
Posted by ブログ開設者 at 2017年07月17日 07:09
コメントを書く
お名前:

メールアドレス:

ホームページアドレス:

コメント: