2012年12月13日

更新サーバの様子。manjaro

更新をすべて済ませた後、もう一度更新操作をしてみると、、、。

$ sudo pacman -Syyu
warning: database file for 'archlinuxfr' does not exist
:: Synchronizing package databases...
basis 68.6 KiB 123K/s 00:01 [######################] 100%
platform 97.5 KiB 123K/s 00:01 [######################] 100%
addon 39.9 KiB 138K/s 00:00 [######################] 100%
extra 1409.6 KiB 506K/s 00:03 [######################] 100%
community 1786.7 KiB 579K/s 00:03 [######################] 100%
basis-multilib 5.0 KiB 1423K/s 00:00 [######################] 100%
multilib 90.3 KiB 116K/s 00:01 [######################] 100%
archlinuxfr 30.6 KiB 115K/s 00:00 [######################] 100%
:: Starting full system upgrade...
warning: ibus: ignoring package upgrade (1.4.2-2 => 1.5.0-1)
warning: ibus-anthy: ignoring package upgrade (1.2.7-1 => 1.4.99.20121006-1)
there is nothing to do

archbangとか、archlinuxなら、

$ $ sudo pacman -Syyu
:: Synchronizing package databases...
core 106.1 KiB 1406K/s 00:00 [######################] 100%
extra 1435.3 KiB 4.98M/s 00:00 [######################] 100%
community 1818.9 KiB 1988K/s 00:01 [######################] 100%
multilib 93.6 KiB 1245K/s 00:00 [######################] 100%
archlinuxfr 30.6 KiB 114K/s 00:00 [######################] 100%
:: Starting full system upgrade...
warning: ibus: ignoring package upgrade (1.5.0-1 => 1.5.1-1)
warning: ibus-anthy: ignoring package upgrade (1.2.7-1 => 1.4.99.20121006-1)
warning: obkey-git: local (20121124-1) is newer than archlinuxfr (20111026-1)
warning: openbox-menu: local (0.3.6.7-2) is newer than archlinuxfr (0.3.6.6-1)
there is nothing to do

ってことで、考えていることが概ね掴めるね。

manjaroの場合、根幹のところは、arch本家のなすがまま
ってことではなさそうだ。

なお、manjaroでも、archlinuxfrのサーバは使えたが、
pacman.confで同サーバをイキにすると、yaourtは当然使えるが、
pacmanコマンドが使えなくなるという不具合があった。
上記のシェルのコピペのように、すでに修正が施され、
ふつうに使えるようになっていた。
posted by ブログ開設者 at 14:26| Comment(0) | linux | このブログの読者になる | 更新情報をチェックする
この記事へのコメント
コメントを書く
お名前:

メールアドレス:

ホームページアドレス:

コメント: