2016年06月14日

firefoxにまつわる諸事情。archbang(archlinux)

chromiumは、ずいぶん古い、34.0.1847.137 (268882)という
バージョンをたいがいのarchbangで使っている。
理由は、NPAPIのflashpluginを使えること、と
ブックマークの行間が緩くならないこと。
このchromiumを使い続けるには、
nssが、3.20.1-1以下でないと、google関連の
サイト(google先生、youtubeなど)が開かなかったりする。

このたび、firefoxが47.0-1に更新されて、
nssが3.20.1-1では、起動しなくなった。
firefoxを46.0.1に戻した。

firefoxは、なんの問題も感じていないから、
できれば最新で使いたいけれど、
chromiumの状況に合わせて妥協した。


posted by ブログ開設者 at 06:05| Comment(0) | linux | このブログの読者になる | 更新情報をチェックする