2015年12月11日

compiz0.9,conky-lua-archに注意報→解決! archbang(archlinux)

compizとconky-lua-archが同居している
archbang-20150404-i686で、システム更新をしたんだけど、
かなりのパッケージ数になっていて
いつものゾンザイさで、更新したら、
compizは起動しなくなるわ、conky-lua-archは、
透過設定が効かなくなるわ、
ほうほうの体で、openboxに戻したりした。

xoro-server系が怪しいってことで、
けっこう手間だったけど、旧バージョンにもどしたが、
改善しない。luaも、conkyもアップデートしていない
みたいだし、関連ファイルといったって、
素人には何の影響なのか判らない。

ってことで、注意したほうがいいデスクトップ環境の方は、
お気をつけて。参考に原因になったときのpacman.logを
掲載しておきます。

[2015-12-10 23:00] [PACMAN] Running 'pacman -Syyu'
[2015-12-10 23:00] [PACMAN] synchronizing package lists
[2015-12-10 23:01] [PACMAN] starting full system upgrade
[2015-12-10 23:24] [ALPM] transaction started
[2015-12-10 23:24] [ALPM] upgraded alsa-lib (1.0.29-1 -> 1.1.0-1)
[2015-12-10 23:24] [ALPM] upgraded gcc-libs (5.2.0-2 -> 5.3.0-2)
[2015-12-10 23:24] [ALPM] upgraded ncurses (6.0-3 -> 6.0-4)
[2015-12-10 23:24] [ALPM] upgraded bash (4.3.042-3 -> 4.3.042-4)
[2015-12-10 23:24] [ALPM] upgraded flac (1.3.1-1 -> 1.3.1-3)
[2015-12-10 23:24] [ALPM] upgraded kmod (21-2 -> 22-1)
[2015-12-10 23:24] [ALPM] upgraded alsa-utils (1.0.29-2 -> 1.1.0-1)
[2015-12-10 23:24] [ALPM] upgraded archlinux-keyring (20150605-1 -> 20151206-1)
[2015-12-10 23:24] [ALPM-SCRIPTLET] ==> Appending keys from archlinux.gpg...
[2015-12-10 23:24] [ALPM-SCRIPTLET] gpg: 3 marginal(s) needed, 1 complete(s) needed, PGP trust model
[2015-12-10 23:24] [ALPM-SCRIPTLET] gpg: depth: 0 valid: 1 signed: 5 trust: 0-, 0q, 0n, 0m, 0f, 1u
[2015-12-10 23:24] [ALPM-SCRIPTLET] gpg: depth: 1 valid: 5 signed: 65 trust: 0-, 0q, 0n, 5m, 0f, 0u
[2015-12-10 23:24] [ALPM-SCRIPTLET] gpg: depth: 2 valid: 65 signed: 6 trust: 65-, 0q, 0n, 0m, 0f, 0u
[2015-12-10 23:24] [ALPM-SCRIPTLET] gpg: next trustdb check due at 2016-01-22
[2015-12-10 23:24] [ALPM-SCRIPTLET] ==> Locally signing trusted keys in keyring...
[2015-12-10 23:24] [ALPM-SCRIPTLET] -> Locally signing key 0E8B644079F599DFC1DDC3973348882F6AC6A4C2...
[2015-12-10 23:24] [ALPM-SCRIPTLET] -> Locally signing key 684148BB25B49E986A4944C55184252D824B18E8...
[2015-12-10 23:24] [ALPM-SCRIPTLET] -> Locally signing key 44D4A033AC140143927397D47EFD567D4C7EA887...
[2015-12-10 23:24] [ALPM-SCRIPTLET] -> Locally signing key 27FFC4769E19F096D41D9265A04F9397CDFD6BB0...
[2015-12-10 23:24] [ALPM-SCRIPTLET] -> Locally signing key AB19265E5D7D20687D303246BA1DFB64FFF979E7...
[2015-12-10 23:24] [ALPM-SCRIPTLET] ==> Importing owner trust values...
[2015-12-10 23:24] [ALPM-SCRIPTLET] ==> Disabling revoked keys in keyring...
[2015-12-10 23:24] [ALPM-SCRIPTLET] -> Disabling key F5A361A3A13554B85E57DDDAAF7EF7873CFD4BB6...
[2015-12-10 23:24] [ALPM-SCRIPTLET] -> Disabling key 7FA647CD89891DEDC060287BB9113D1ED21E1A55...
[2015-12-10 23:24] [ALPM-SCRIPTLET] -> Disabling key D4DE5ABDE2A7287644EAC7E36D1A9E70E19DAA50...
[2015-12-10 23:24] [ALPM-SCRIPTLET] -> Disabling key BC1FBE4D2826A0B51E47ED62E2539214C6C11350...
[2015-12-10 23:24] [ALPM-SCRIPTLET] -> Disabling key 9515D8A8EAB88E49BB65EDBCE6B456CAF15447D5...
[2015-12-10 23:24] [ALPM-SCRIPTLET] -> Disabling key 4A8B17E20B88ACA61860009B5CED81B7C2E5C0D2...
[2015-12-10 23:24] [ALPM-SCRIPTLET] -> Disabling key 63F395DE2D6398BBE458F281F2DBB4931985A992...
[2015-12-10 23:24] [ALPM-SCRIPTLET] -> Disabling key 0B20CA1931F5DA3A70D0F8D2EA6836E1AB441196...
[2015-12-10 23:24] [ALPM-SCRIPTLET] -> Disabling key 8F76BEEA0289F9E1D3E229C05F946DED983D4366...
[2015-12-10 23:24] [ALPM-SCRIPTLET] -> Disabling key 66BD74A036D522F51DD70A3C7F2A16726521E06D...
[2015-12-10 23:24] [ALPM-SCRIPTLET] -> Disabling key 81D7F8241DB38BC759C80FCE3A726C6170E80477...
[2015-12-10 23:24] [ALPM-SCRIPTLET] -> Disabling key E7210A59715F6940CF9A4E36A001876699AD6E84...
[2015-12-10 23:24] [ALPM-SCRIPTLET] ==> Updating trust database...
[2015-12-10 23:24] [ALPM-SCRIPTLET] gpg: next trustdb check due at 2016-01-22
[2015-12-10 23:24] [ALPM] upgraded aspell (0.60.6.1-3 -> 0.60.6.1-4)
[2015-12-10 23:24] [ALPM] upgraded pcre (8.37-4 -> 8.38-2)
[2015-12-10 23:24] [ALPM] upgraded glib2 (2.46.1-1 -> 2.46.2-2)
[2015-12-10 23:24] [ALPM] upgraded libsigc++ (2.6.1-1 -> 2.6.1-2)
[2015-12-10 23:24] [ALPM] upgraded glibmm (2.46.1-1 -> 2.46.2-2)
[2015-12-10 23:24] [ALPM] upgraded atkmm (2.24.1-1 -> 2.24.2-2)
[2015-12-10 23:24] [ALPM] upgraded libjpeg-turbo (1.4.2-1 -> 1.4.2-2)
[2015-12-10 23:24] [ALPM] upgraded libtiff (4.0.6-1 -> 4.0.6-2)
[2015-12-10 23:24] [ALPM] upgraded libpng (1.6.18-1 -> 1.6.19-1)
[2015-12-10 23:24] [ALPM] upgraded libsystemd (227-1 -> 228-3)
[2015-12-10 23:24] [ALPM] upgraded libdbus (1.10.2-1 -> 1.10.4-1)
[2015-12-10 23:24] [ALPM] upgraded dbus (1.10.2-1 -> 1.10.4-1)
[2015-12-10 23:24] [ALPM] upgraded libutil-linux (2.27-6 -> 2.27.1-1)
[2015-12-10 23:24] [ALPM] upgraded db (5.3.28-2 -> 5.3.28-3)
[2015-12-10 23:24] [ALPM] upgraded openssl (1.0.2.d-1 -> 1.0.2.e-1)
[2015-12-10 23:24] [ALPM] upgraded pam (1.2.1-2 -> 1.2.1-3)
[2015-12-10 23:24] [ALPM] upgraded libelf (0.164-1 -> 0.164-2)
[2015-12-10 23:24] [ALPM] upgraded gmp (6.0.0-2 -> 6.1.0-2)
[2015-12-10 23:24] [ALPM] upgraded util-linux (2.27-6 -> 2.27.1-1)
[2015-12-10 23:24] [ALPM] upgraded systemd (227-1 -> 228-3)
[2015-12-10 23:24] [ALPM] upgraded elfutils (0.164-1 -> 0.164-2)
[2015-12-10 23:25] [ALPM] upgraded llvm-libs (3.7.0-5 -> 3.7.0-6)
[2015-12-10 23:25] [ALPM] upgraded mesa (11.0.5-1 -> 11.0.6-2)
[2015-12-10 23:25] [ALPM] upgraded mesa-libgl (11.0.5-1 -> 11.0.6-2)
[2015-12-10 23:25] [ALPM] upgraded graphite (1:1.3.3-1 -> 1:1.3.3-3)
[2015-12-10 23:25] [ALPM] upgraded harfbuzz (1.0.6-2 -> 1.1.2-3)
[2015-12-10 23:25] [ALPM] upgraded freetype2 (2.6.1-1 -> 2.6.2-1)
[2015-12-10 23:25] [ALPM] upgraded qt4 (4.8.7-3 -> 4.8.7-5)
[2015-12-10 23:25] [ALPM] upgraded attica-qt4 (0.4.2-1 -> 0.4.2-3)
[2015-12-10 23:25] [ALPM] upgraded icu (56.1-1 -> 56.1-2)
[2015-12-10 23:25] [ALPM] upgraded qtchooser (53-1 -> 53-2)
[2015-12-10 23:25] [ALPM] upgraded libinput (1.1.0-1 -> 1.1.2-1)
[2015-12-10 23:25] [ALPM] upgraded qt5-base (5.5.1-3 -> 5.5.1-5)
[2015-12-10 23:25] [ALPM] upgraded attica-qt5 (5.15.0-1 -> 5.16.0-2)
[2015-12-10 23:25] [ALPM] upgraded avahi (0.6.32rc-1 -> 0.6.32rc-3)
[2015-12-10 23:25] [ALPM] upgraded babl (0.1.12-1 -> 0.1.14-1)
[2015-12-10 23:25] [ALPM] upgraded libxml2 (2.9.2-2 -> 2.9.3-1)
[2015-12-10 23:25] [ALPM] upgraded bind-tools (9.10.3-1 -> 9.10.3-2)
[2015-12-10 23:25] [ALPM] upgraded boost-libs (1.59.0-3 -> 1.59.0-5)
[2015-12-10 23:25] [ALPM] upgraded boost (1.59.0-3 -> 1.59.0-5)
[2015-12-10 23:25] [ALPM] upgraded cairomm (1.12.0-1 -> 1.12.0-2)
[2015-12-10 23:25] [ALPM] upgraded jsoncpp (1.6.5-1 -> 1.6.5-3)
[2015-12-10 23:26] [ALPM] upgraded cmake (3.3.2-3 -> 3.4.1-3)
[2015-12-10 23:26] [ALPM] upgraded gnutls (3.4.6-1 -> 3.4.7-2)
[2015-12-10 23:26] [ALPM] upgraded libcups (2.1.0-1 -> 2.1.2-3)
[2015-12-10 23:26] [ALPM] upgraded poppler (0.37.0-1 -> 0.38.0-3)
[2015-12-10 23:26] [ALPM] upgraded qpdf (6.0.0-1 -> 6.0.0-2)
[2015-12-10 23:26] [ALPM] upgraded cups-filters (1.1.0-4 -> 1.2.0-3)
[2015-12-10 23:26] [ALPM] upgraded libpaper (1.1.24-8 -> 1.1.24-9)
[2015-12-10 23:26] [ALPM] upgraded js17 (17.0.0-1 -> 17.0.0-3)
[2015-12-10 23:26] [ALPM] upgraded cups (2.1.0-1 -> 2.1.2-3)
[2015-12-10 23:26] [ALPM] upgraded device-mapper (2.02.133-1 -> 2.02.136-1)
[2015-12-10 23:26] [ALPM] upgraded dhcpcd (6.9.3-1 -> 6.9.4-1)
[2015-12-10 23:26] [ALPM] upgraded jade (1.2.1-9 -> 1.2.1-10)
[2015-12-10 23:26] [ALPM] upgraded docbook2x (0.8.8-13 -> 0.8.8-14)
[2015-12-10 23:26] [ALPM] upgraded hunspell (1.3.3-2 -> 1.3.3-3)
[2015-12-10 23:26] [ALPM] upgraded enchant (1.6.0-5 -> 1.6.0-6)
[2015-12-10 23:26] [ALPM] upgraded exempi (2.2.2-1 -> 2.2.2-2)
[2015-12-10 23:26] [ALPM] upgraded exiv2 (0.25-2 -> 0.25-3)
[2015-12-10 23:26] [ALPM] upgraded libbluray (0.9.1-1 -> 0.9.2-1)
[2015-12-10 23:26] [ALPM] upgraded libmodplug (0.8.8.5-1 -> 0.8.8.5-2)
[2015-12-10 23:26] [ALPM] upgraded libpulse (7.1-1 -> 7.1-3)
[2015-12-10 23:26] [ALPM] upgraded libvdpau (1.1.1-1 -> 1.1.1-2)
[2015-12-10 23:26] [ALPM] upgraded opus (1.1-1 -> 1.1.1-1)
[2015-12-10 23:26] [ALPM] upgraded schroedinger (1.0.11-2 -> 1.0.11-3)
[2015-12-10 23:26] [ALPM] upgraded v4l-utils (1.6.3-1 -> 1.6.3-3)
[2015-12-10 23:26] [ALPM] installed dcadec (0.1.0-3)
[2015-12-10 23:26] [ALPM] upgraded libvpx (1.5.0-2 -> 1.5.0-3)
[2015-12-10 23:26] [ALPM] upgraded x265 (1.8-1 -> 1.8-3)
[2015-12-10 23:26] [ALPM] upgraded ffmpeg (1:2.8.2-1 -> 1:2.8.3-1)
[2015-12-10 23:26] [ALPM] upgraded ffmpegthumbnailer (2.0.10-2 -> 2.0.10-3)
[2015-12-10 23:26] [ALPM] upgraded librsvg (1:2.40.11-1 -> 1:2.40.12-1)
[2015-12-10 23:26] [ALPM] upgraded gtk-update-icon-cache (3.18.4-1 -> 3.18.6-1)
[2015-12-10 23:26] [ALPM] upgraded firefox (42.0-2 -> 42.0-3)
[2015-12-10 23:26] [ALPM] upgraded flashplugin (11.2.202.548-1 -> 11.2.202.554-1)
[2015-12-10 23:26] [ALPM] upgraded flex (2.5.39-1 -> 2.6.0-1)
[2015-12-10 23:26] [ALPM] upgraded glu (9.0.0-3 -> 9.0.0-4)
[2015-12-10 23:26] [ALPM] upgraded ftgl (2.1.3rc5-6 -> 2.1.3rc5-9)
[2015-12-10 23:26] [ALPM] upgraded gc (7.4.2-3 -> 7.4.2-4)
[2015-12-10 23:26] [ALPM] upgraded gcc (5.2.0-2 -> 5.3.0-2)
[2015-12-10 23:26] [ALPM] upgraded libspiro (1:0.3.20150131-1 -> 1:0.5.20150702-1)
[2015-12-10 23:26] [ALPM] upgraded gegl (0.3.0-2 -> 0.3.4-2)
[2015-12-10 23:26] [ALPM] upgraded gegl02 (0.2.0-1 -> 0.2.0-2)
[2015-12-10 23:26] [ALPM] upgraded libnm-glib (1.0.7-1 -> 1.0.8-1)
[2015-12-10 23:26] [ALPM] upgraded libproxy (0.4.11-6 -> 0.4.11-8)
[2015-12-10 23:26] [ALPM] upgraded geoclue2 (2.3.0-1 -> 2.4.0-1)
[2015-12-10 23:26] [ALPM] upgraded gettext (0.19.6-1 -> 0.19.6-2)
[2015-12-10 23:26] [ALPM] upgraded ilmbase (2.2.0-1 -> 2.2.0-2)
[2015-12-10 23:26] [ALPM] upgraded openexr (2.2.0-2 -> 2.2.0-3)
[2015-12-10 23:26] [ALPM] upgraded gimp (2.8.14-4 -> 2.8.16-1)
[2015-12-10 23:26] [ALPM] upgraded git (2.6.2-1 -> 2.6.4-1)
[2015-12-10 23:26] [ALPM] upgraded pangomm (2.38.1-1 -> 2.38.1-2)
[2015-12-10 23:26] [ALPM] upgraded gtkmm (2.24.4-1 -> 2.24.4-2)
[2015-12-10 23:26] [ALPM] upgraded gparted (0.23.0-1 -> 0.24.0-1)
[2015-12-10 23:26] [ALPM] upgraded pinentry (0.9.5-2 -> 0.9.7-1)
[2015-12-10 23:26] [ALPM] upgraded gpgmepp (15.08.3-1 -> 15.08.3-2)
[2015-12-10 23:26] [ALPM] upgraded gptfdisk (1.0.1-1 -> 1.0.1-2)
[2015-12-10 23:26] [ALPM] upgraded grantlee-qt4 (0.5.1-2 -> 0.5.1-3)
[2015-12-10 23:26] [ALPM] upgraded groff (1.22.3-4 -> 1.22.3-5)
[2015-12-10 23:27] [ALPM] upgraded gtk3 (3.18.4-1 -> 3.18.6-1)
[2015-12-10 23:27] [ALPM] upgraded gsimplecal (2.1-1 -> 2.1-2)
[2015-12-10 23:27] [ALPM] upgraded gstreamer0.10-bad (0.10.23-11 -> 0.10.23-12)
[2015-12-10 23:27] [ALPM] upgraded musicbrainz (2.1.5-6 -> 2.1.5-7)
[2015-12-10 23:27] [ALPM] upgraded mjpegtools (2.1.0-1 -> 2.1.0-2)
[2015-12-10 23:27] [ALPM] upgraded libofa (0.9.3-5 -> 0.9.3-6)
[2015-12-10 23:27] [ALPM] upgraded soundtouch (1.9.0-1 -> 1.9.0-3)
[2015-12-10 23:27] [ALPM] upgraded libgme (0.6.0-3 -> 0.6.0-5)
[2015-12-10 23:27] [ALPM] upgraded libmp4v2 (2.0.0-3 -> 2.0.0-4)
[2015-12-10 23:27] [ALPM] upgraded ladspa (1.13-5 -> 1.13-6)
[2015-12-10 23:27] [ALPM] upgraded gstreamer0.10-bad-plugins (0.10.23-11 -> 0.10.23-12)
[2015-12-10 23:27] [ALPM] upgraded gstreamer0.10-good (0.10.31-9 -> 0.10.31-10)
[2015-12-10 23:27] [ALPM] upgraded taglib (1.9.1-1 -> 1.10-3)
[2015-12-10 23:27] [ALPM] upgraded zita-alsa-pcmi (0.2.0-2 -> 0.2.0-3)
[2015-12-10 23:27] [ALPM] upgraded zita-resampler (1.3.0-3 -> 1.3.0-5)
[2015-12-10 23:27] [ALPM] upgraded jack (0.124.1-3 -> 0.124.1-6)
[2015-12-10 23:27] [ALPM] upgraded gstreamer0.10-good-plugins (0.10.31-9 -> 0.10.31-10)
[2015-12-10 23:27] [ALPM] upgraded gstreamer0.10-ugly (0.10.19-15 -> 0.10.19-16)
[2015-12-10 23:27] [ALPM] upgraded libsidplay (1.36.59-6 -> 1.36.59-7)
[2015-12-10 23:27] [ALPM] upgraded libcdio (0.93-2 -> 0.93-3)
[2015-12-10 23:27] [ALPM] upgraded gstreamer0.10-ugly-plugins (0.10.19-15 -> 0.10.19-16)
[2015-12-10 23:27] [ALPM] upgraded harfbuzz-icu (1.0.6-2 -> 1.1.2-3)
[2015-12-10 23:27] [ALPM] upgraded libtool (2.4.6-3 -> 2.4.6-4)
[2015-12-10 23:27] [ALPM] upgraded imagemagick (6.9.2.4-1 -> 6.9.2.6-3)
[2015-12-10 23:27] [ALPM] upgraded js (24.2.0-1 -> 24.2.0-3)
[2015-12-10 23:27] [ALPM] upgraded js185 (1.0.0-2 -> 1.0.0-3)
[2015-12-10 23:27] [ALPM] upgraded qca-qt4 (2.1.1-1 -> 2.1.1-3)
[2015-12-10 23:27] [ALPM] upgraded libdbusmenu-qt4 (0.9.3+15.10.20150604-1 -> 0.9.3+15.10.20150604-3)
[2015-12-10 23:27] [ALPM] upgraded polkit-qt4 (0.112.0-1 -> 0.112.0-3)
[2015-12-10 23:27] [ALPM] upgraded strigi (0.7.8-7 -> 0.7.8-9)
[2015-12-10 23:27] [ALPM] upgraded phonon-qt4-gstreamer (4.8.2-1 -> 4.8.2-4)
[2015-12-10 23:27] [ALPM] upgraded libqzeitgeist (0.8.0-4 -> 0.8.0-6)
[2015-12-10 23:27] [ALPM] upgraded phonon-qt4 (4.8.3-2 -> 4.8.3-5)
[2015-12-10 23:27] [ALPM] upgraded qtwebkit (2.3.4-2 -> 2.3.4-4)
[2015-12-10 23:27] [ALPM] upgraded libplist (1.12-3 -> 1.12-4)
[2015-12-10 23:27] [ALPM] upgraded kdelibs (4.14.14-1 -> 4.14.14-4)
[2015-12-10 23:27] [ALPM] upgraded libkactivities4 (4.13.3-1 -> 4.13.3-2)
[2015-12-10 23:27] [ALPM] upgraded kactivities4 (4.13.3-1 -> 4.13.3-2)
[2015-12-10 23:27] [ALPM] upgraded karchive (5.15.0-1 -> 5.16.0-2)
[2015-12-10 23:27] [ALPM] upgraded kcoreaddons (5.15.0-1 -> 5.16.0-2)
[2015-12-10 23:27] [ALPM] upgraded polkit-qt5 (0.112.0-1 -> 0.112.0-3)
[2015-12-10 23:27] [ALPM] upgraded kauth (5.15.0-1 -> 5.16.0-2)
[2015-12-10 23:27] [ALPM] upgraded kconfig (5.15.0-1 -> 5.16.0-2)
[2015-12-10 23:27] [ALPM] upgraded qt5-x11extras (5.5.1-3 -> 5.5.1-5)
[2015-12-10 23:27] [ALPM] upgraded kwindowsystem (5.15.0-1 -> 5.16.0-2)
[2015-12-10 23:27] [ALPM] upgraded kcrash (5.15.0-1 -> 5.16.0-2)
[2015-12-10 23:27] [ALPM] upgraded kdbusaddons (5.15.0-1 -> 5.16.0-2)
[2015-12-10 23:27] [ALPM] upgraded kglobalaccel (5.15.0-1 -> 5.16.0-2)
[2015-12-10 23:27] [ALPM] upgraded kwidgetsaddons (5.15.0-1 -> 5.16.0-2)
[2015-12-10 23:27] [ALPM] upgraded kcompletion (5.15.0-1 -> 5.16.0-2)
[2015-12-10 23:27] [ALPM] upgraded qt5-script (5.5.1-3 -> 5.5.1-5)
[2015-12-10 23:27] [ALPM] upgraded ki18n (5.15.0-1 -> 5.16.0-2)
[2015-12-10 23:27] [ALPM] upgraded kservice (5.15.0-1 -> 5.16.0-2)
[2015-12-10 23:27] [ALPM] upgraded qt5-svg (5.5.1-3 -> 5.5.1-5)
[2015-12-10 23:27] [ALPM] upgraded kcodecs (5.15.0-1 -> 5.16.0-2)
[2015-12-10 23:27] [ALPM] upgraded kguiaddons (5.15.0-1 -> 5.16.0-2)
[2015-12-10 23:27] [ALPM] upgraded kconfigwidgets (5.15.0-1 -> 5.16.0-2)
[2015-12-10 23:27] [ALPM] upgraded kitemviews (5.15.0-1 -> 5.16.0-2)
[2015-12-10 23:27] [ALPM] upgraded kiconthemes (5.15.0-1 -> 5.16.0-2)
[2015-12-10 23:27] [ALPM] upgraded sonnet (5.15.0-1 -> 5.16.0-2)
[2015-12-10 23:27] [ALPM] upgraded ktextwidgets (5.15.0-1 -> 5.16.0-2)
[2015-12-10 23:27] [ALPM] upgraded kxmlgui (5.15.0-1 -> 5.16.0-2)
[2015-12-10 23:27] [ALPM] upgraded kbookmarks (5.15.0-1 -> 5.16.0-2)
[2015-12-10 23:27] [ALPM] upgraded oxygen-icons (15.04.3-1 -> 1:5.16.0-1)
[2015-12-10 23:27] [ALPM] upgraded tdb (1.3.7-1 -> 1.3.8-1)
[2015-12-10 23:27] [ALPM] upgraded libbsd (0.7.0-1 -> 0.8.0-1)
[2015-12-10 23:27] [ALPM] upgraded kdebase-runtime (15.08.3-1 -> 15.08.3-2)
[2015-12-10 23:27] [ALPM] upgraded qt5-xmlpatterns (5.5.1-3 -> 5.5.1-5)
[2015-12-10 23:27] [ALPM] upgraded qt5-declarative (5.5.1-3 -> 5.5.1-5)
[2015-12-10 23:27] [ALPM] upgraded solid (5.15.0-1 -> 5.16.0-2)
[2015-12-10 23:27] [ALPM] upgraded kjobwidgets (5.15.0-1 -> 5.16.0-2)
[2015-12-10 23:27] [ALPM] upgraded phonon-qt5-gstreamer (4.8.2-1 -> 4.8.2-4)
[2015-12-10 23:27] [ALPM] upgraded phonon-qt5 (4.8.3-2 -> 4.8.3-5)
[2015-12-10 23:27] [ALPM] upgraded libdbusmenu-qt5 (0.9.3+15.10.20150604-1 -> 0.9.3+15.10.20150604-3)
[2015-12-10 23:27] [ALPM] upgraded knotifications (5.15.0-1 -> 5.16.0-2)
[2015-12-10 23:27] [ALPM] upgraded kwallet (5.15.0-1 -> 5.16.0-2)
[2015-12-10 23:28] [ALPM] upgraded kio (5.15.0-1 -> 5.16.0-2)
[2015-12-10 23:28] [ALPM] upgraded kpackage (5.15.0-1 -> 5.16.0-2)
[2015-12-10 23:28] [ALPM] upgraded kdeclarative (5.15.0-1 -> 5.16.0-2)
[2015-12-10 23:28] [ALPM] upgraded openal (1.16.0-1 -> 1.17.0-4)
[2015-12-10 23:28] [ALPM] upgraded libkdegames4 (14.12.3-2 -> 14.12.3-3)
[2015-12-10 23:28] [ALPM] upgraded kdegames-klickety (15.08.3-1 -> 15.08.3-2)
[2015-12-10 23:28] [ALPM] upgraded kdegraphics-mobipocket (15.08.3-1 -> 15.08.3-2)
[2015-12-10 23:28] [ALPM] upgraded kunitconversion (5.15.0-1 -> 5.16.0-2)
[2015-12-10 23:28] [ALPM] upgraded kplotting (5.15.0-1 -> 5.16.0-2)
[2015-12-10 23:28] [ALPM] upgraded qt5-sensors (5.5.1-3 -> 5.5.1-5)
[2015-12-10 23:28] [ALPM] upgraded qt5-location (5.5.1-3 -> 5.5.1-5)
[2015-12-10 23:28] [ALPM] upgraded qt5-webchannel (5.5.1-3 -> 5.5.1-5)
[2015-12-10 23:28] [ALPM] upgraded qt5-webkit (5.5.1-3 -> 5.5.1-5)
[2015-12-10 23:28] [ALPM] upgraded kparts (5.15.0-1 -> 5.16.0-2)
[2015-12-10 23:28] [ALPM] upgraded kdewebkit (5.15.0-1 -> 5.16.0-2)
[2015-12-10 23:28] [ALPM] upgraded kdesignerplugin (5.15.0-1 -> 5.16.0-2)
[2015-12-10 23:28] [ALPM] upgraded kinit (5.15.0-1 -> 5.16.0-2)
[2015-12-10 23:28] [ALPM] upgraded kitemmodels (5.15.0-1 -> 5.16.0-2)
[2015-12-10 23:28] [ALPM] upgraded kemoticons (5.15.0-1 -> 5.16.0-2)
[2015-12-10 23:28] [ALPM] upgraded kdelibs4support (5.15.0-1 -> 5.16.0-2)
[2015-12-10 23:28] [ALPM] upgraded kdnssd (5.15.0-1 -> 5.16.0-2)
[2015-12-10 23:28] [ALPM] upgraded poppler-qt4 (0.37.0-1 -> 0.38.0-3)
[2015-12-10 23:28] [ALPM] upgraded kfilemetadata4 (4.14.3-2 -> 4.14.3-3)
[2015-12-10 23:28] [ALPM] upgraded knewstuff (5.15.0-1 -> 5.16.0-2)
[2015-12-10 23:28] [ALPM] upgraded knotifyconfig (5.15.0-1 -> 5.16.0-2)
[2015-12-10 23:28] [ALPM] upgraded libkdegames (15.08.3-1 -> 15.08.3-2)
[2015-12-10 23:28] [ALPM] upgraded kpatience (15.08.3-1 -> 15.08.3-2)
[2015-12-10 23:28] [ALPM] upgraded libburn (1.4.0-1 -> 1.4.2-1)
[2015-12-10 23:28] [ALPM] upgraded libconfig (1.5-1 -> 1.5-2)
[2015-12-10 23:28] [ALPM] upgraded libebml (1.3.1-1 -> 1.3.1-2)
[2015-12-10 23:28] [ALPM] upgraded libetpan (1.6-1 -> 1.6-2)
[2015-12-10 23:28] [ALPM] upgraded libftdi (1.2-6 -> 1.2-7)
[2015-12-10 23:28] [ALPM] upgraded libftdi-compat (0.20-1 -> 0.20-3)
[2015-12-10 23:28] [ALPM] upgraded libisofs (1.4.0-1 -> 1.4.2-1)
[2015-12-10 23:28] [ALPM] upgraded libmatroska (1.4.2-1 -> 1.4.2-2)
[2015-12-10 23:28] [ALPM] upgraded libsodium (1.0.6-1 -> 1.0.7-1)
[2015-12-10 23:28] [ALPM] upgraded libtracker-sparql (1.6.0-2 -> 1.6.1-1)
[2015-12-10 23:28] [ALPM] upgraded live-media (2015.08.07-1 -> 2015.08.07-2)
[2015-12-10 23:28] [ALPM] upgraded thin-provisioning-tools (0.5.6-1 -> 0.5.6-2)
[2015-12-10 23:28] [ALPM] upgraded lvm2 (2.02.133-1 -> 2.02.136-1)
[2015-12-10 23:28] [ALPM] upgraded man-pages (4.02-1 -> 4.02-4)
[2015-12-10 23:28] [ALPM] upgraded medit (1.2.0-1 -> 1.2.0-2)
[2015-12-10 23:28] [ALPM] upgraded nano (2.4.2-2 -> 2.4.3-1)
[2015-12-10 23:28] [ALPM] upgraded nm-connection-editor (1.0.6-1 -> 1.0.8-1)
[2015-12-10 23:28] [ALPM] upgraded network-manager-applet (1.0.6-1 -> 1.0.8-1)
[2015-12-10 23:28] [ALPM] upgraded wpa_supplicant (1:2.3-1 -> 1:2.5-1)
[2015-12-10 23:28] [ALPM] upgraded zeromq (4.1.3-2 -> 4.1.3-4)
[2015-12-10 23:28] [ALPM] upgraded networkmanager (1.0.7-1 -> 1.0.8-1)
[2015-12-10 23:28] [ALPM] upgraded nitrogen (1.5.2-2 -> 1.5.2-3)
[2015-12-10 23:28] [ALPM] upgraded p7zip (9.38.1-3 -> 9.38.1-4)
[2015-12-10 23:28] [ALPM] warning: /etc/pacman.d/mirrorlist installed as /etc/pacman.d/mirrorlist.pacnew
[2015-12-10 23:28] [ALPM] upgraded pacman-mirrorlist (20151109-1 -> 20151122-1)
[2015-12-10 23:28] [ALPM] upgraded perl-xml-libxml (2.0122-1 -> 2.0123-1)
[2015-12-10 23:28] [ALPM] upgraded perl-xml-simple (2.20-3 -> 2.22-1)
[2015-12-10 23:28] [ALPM] upgraded polkit-gnome (0.105-2 -> 0.105-3)
[2015-12-10 23:28] [ALPM] upgraded portaudio (19_20140130-1 -> 19_20140130-3)
[2015-12-10 23:28] [ALPM] upgraded projectm (2.1.0-11 -> 2.1.0-13)
[2015-12-10 23:28] [ALPM] upgraded protobuf (2.6.1-1 -> 2.6.1-2)
[2015-12-10 23:28] [ALPM] upgraded python2-setuptools (1:18.5-1 -> 1:18.7.1-1)
[2015-12-10 23:28] [ALPM] upgraded scons (2.4.0-1 -> 2.4.1-1)
[2015-12-10 23:28] [ALPM] upgraded slim (1.3.6-5 -> 1.3.6-6)
[2015-12-10 23:28] [ALPM] upgraded snappy (1.1.3-1 -> 1.1.3-2)
[2015-12-10 23:28] [ALPM] upgraded systemd-sysvcompat (227-1 -> 228-3)
[2015-12-10 23:28] [ALPM] upgraded tint2 (0.12.2-1 -> 0.12.3-1)
[2015-12-10 23:28] [ALPM] upgraded unrar (1:5.3.4-1 -> 1:5.3.4-2)
[2015-12-10 23:28] [ALPM] upgraded usb_modeswitch (2.2.5-1 -> 2.2.6-1)
[2015-12-10 23:28] [ALPM] upgraded webkit2gtk (2.10.3-2 -> 2.10.4-2)
[2015-12-10 23:29] [ALPM] upgraded wine (1.7.55-2 -> 1.8rc3-1)
[2015-12-10 23:29] [ALPM] upgraded wxgtk (3.0.2-4 -> 3.0.2-5)
[2015-12-10 23:29] [ALPM] upgraded wxpython (3.0.2.0-1 -> 3.0.2.0-2)
[2015-12-10 23:29] [ALPM] upgraded xf86-input-evdev (2.10.0-1 -> 2.10.0-2)
[2015-12-10 23:29] [ALPM] upgraded xf86-input-joystick (1.6.2-5 -> 1.6.2-6)
[2015-12-10 23:29] [ALPM] upgraded xf86-input-keyboard (1.8.1-1 -> 1.8.1-2)
[2015-12-10 23:29] [ALPM] upgraded xf86-input-mouse (1.9.1-1 -> 1.9.1-2)
[2015-12-10 23:29] [ALPM] upgraded xf86-input-synaptics (1.8.3-1 -> 1.8.3-2)
[2015-12-10 23:29] [ALPM] upgraded xf86-input-void (1.4.1-1 -> 1.4.1-2)
[2015-12-10 23:29] [ALPM] upgraded xf86-video-ark (0.7.5-6 -> 0.7.5-7)
[2015-12-10 23:29] [ALPM] upgraded xf86-video-ati (1:7.5.0-2 -> 1:7.6.1-1)
[2015-12-10 23:29] [ALPM] upgraded xf86-video-dummy (0.3.7-4 -> 0.3.7-5)
[2015-12-10 23:29] [ALPM] upgraded xf86-video-fbdev (0.4.4-4 -> 0.4.4-5)
[2015-12-10 23:29] [ALPM] upgraded xf86-video-glint (1.2.8-6 -> 1.2.8-7)
[2015-12-10 23:29] [ALPM] upgraded xf86-video-i128 (1.3.6-6 -> 1.3.6-7)
[2015-12-10 23:29] [ALPM] upgraded xf86-video-intel (1:2.99.917+478+gdf72bc5-2 -> 1:2.99.917+478+gdf72bc5-3)
[2015-12-10 23:29] [ALPM] upgraded xf86-video-mach64 (6.9.5-1 -> 6.9.5-2)
[2015-12-10 23:29] [ALPM] upgraded xf86-video-neomagic (1.2.9-1 -> 1.2.9-2)
[2015-12-10 23:29] [ALPM] upgraded xf86-video-nouveau (1.0.11-3 -> 1.0.11+31+g1ff13a9-1)
[2015-12-10 23:29] [ALPM] upgraded xf86-video-nv (2.1.20-6 -> 2.1.20-7)
[2015-12-10 23:29] [ALPM] upgraded xf86-video-openchrome (0.3.3-5 -> 0.3.3-6)
[2015-12-10 23:29] [ALPM] upgraded xf86-video-r128 (6.10.0-1 -> 6.10.0-2)
[2015-12-10 23:29] [ALPM] upgraded xf86-video-savage (2.3.8-1 -> 2.3.8-2)
[2015-12-10 23:29] [ALPM] upgraded xf86-video-siliconmotion (1.7.8-1 -> 1.7.8-2)
[2015-12-10 23:29] [ALPM] upgraded xf86-video-sis (0.10.8-1 -> 0.10.8-2)
[2015-12-10 23:29] [ALPM] upgraded xf86-video-tdfx (1.4.5-6 -> 1.4.5-7)
[2015-12-10 23:29] [ALPM] upgraded xf86-video-trident (1.3.7-1 -> 1.3.7-2)
[2015-12-10 23:29] [ALPM] upgraded xf86-video-vesa (2.3.4-1 -> 2.3.4-2)
[2015-12-10 23:29] [ALPM] upgraded xf86-video-voodoo (1.2.5-6 -> 1.2.5-7)
[2015-12-10 23:29] [ALPM] upgraded xorg-server-common (1.17.4-2 -> 1.18.0-3)
[2015-12-10 23:29] [ALPM] upgraded xorg-server (1.17.4-2 -> 1.18.0-3)
[2015-12-10 23:29] [ALPM] transaction completed

サードパーティ系を使うということは、
だいたいがこういう悲哀を受けることになる。
videoドライバのcatalystにしても、同じですね。
更新を止めるパッケージが増えつづけ、
どうにもならなくなる傾向は否めません。


↓  ↓  ↓  ↓
上記不具合の元凶は、protobufが原因の模様。
conkyは普通のタイプだけど、compiz0.9とのセットの
archbangで、全面upgrade後に、やっぱり
同じことが起こった。protobufを
バージョン:2.6.1-2から2.6.1-1に戻し、
logiinlogoutして、いっぱつで解決した。
起こっている事象は、
conky-lua-archのときと同じで透過が効かなく
なっていた。あっちは、ふつうの
openbox+conkyに戻しちゃったので、直さないが、
protobufさえIgnoPkgに入れれば、
たぶん、ふつうに更新できると思う。

⇣  ⇣  ⇣  ⇣
compiz化したほかのarchbangで、もう一度試した。
protobufさえ更新されなければ、問題ない。


posted by ブログ開設者 at 12:44| Comment(0) | linux | このブログの読者になる | 更新情報をチェックする