2015年05月23日

archassaultのrepoがへん。archbang-150516-I686

更新後にもっかいやっても、同じだった。
$ sudo pacman -Syyu
:: Synchronizing package databases...
core 122.1 KiB 359K/s 00:00 [######################] 100%
extra 1722.2 KiB 2.46M/s 00:01 [######################] 100%
community 2.6 MiB 5.20M/s 00:01 [######################] 100%
error: failed retrieving file 'archassault.db' from archassault.mirror.uber.com.au : The requested URL returned error: 404
error: failed retrieving file 'archassault.db' from psg.mtu.edu : Access denied: 500

archassault 102.0 B 0.00B/s 00:00 [######################] 100%
archlinuxfr 10.9 KiB 0.00B/s 00:00 [######################] 100%
:: Starting full system upgrade...
error: could not open file /var/lib/pacman/sync/archassault.db: Unrecognized archive format
error: could not open file /var/lib/pacman/sync/archassault.db: Unrecognized archive format
error: could not open file /var/lib/pacman/sync/archassault.db: Unrecognized archive format
error: could not open file /var/lib/pacman/sync/archassault.db: Unrecognized archive format
error: could not open file /var/lib/pacman/sync/archassault.db: Unrecognized archive format
error: could not open file /var/lib/pacman/sync/archassault.db: Unrecognized archive format
error: could not open file /var/lib/pacman/sync/archassault.db: Unrecognized archive format
error: could not open file /var/lib/pacman/sync/archassault.db: Unrecognized archive format
error: could not open file /var/lib/pacman/sync/archassault.db: Unrecognized archive format
error: could not open file /var/lib/pacman/sync/archassault.db: Unrecognized archive format
warning: chromium: ignoring package upgrade (34.0.1847.137-1 => 43.0.2357.65-1)
error: could not open file /var/lib/pacman/sync/archassault.db: Unrecognized archive format
error: could not open file /var/lib/pacman/sync/archassault.db: Unrecognized archive format
error: could not open file /var/lib/pacman/sync/archassault.db: Unrecognized archive format
error: could not open file /var/lib/pacman/sync/archassault.db: Unrecognized archive format
error: could not open file /var/lib/pacman/sync/archassault.db: Unrecognized archive format
error: could not open file /var/lib/pacman/sync/archassault.db: Unrecognized archive format
error: could not open file /var/lib/pacman/sync/archassault.db: Unrecognized archive format
error: could not open file /var/lib/pacman/sync/archassault.db: Unrecognized archive format
error: could not open file /var/lib/pacman/sync/archassault.db: Unrecognized archive format
error: could not open file /var/lib/pacman/sync/archassault.db: Unrecognized archive format
error: could not open file /var/lib/pacman/sync/archassault.db: Unrecognized archive format
error: could not open file /var/lib/pacman/sync/archassault.db: Unrecognized archive format

there is nothing to do


当座の問題解消策としては、

$ sudo leafpad /etc/pacman.d/archassault-mirrorlist
リストの一番上に追記:
Server = http://repo.archassault.org/archassault/$repo/os/$arch

$ sudo pacman -Syy
:: パッケージデータベースの同期中...
core 122.1 KiB 359K/s 00:00 [######################] 100%
extra 1722.2 KiB 2.45M/s 00:01 [######################] 100%
community 2.6 MiB 3.78M/s 00:01 [######################] 100%
archassault 3.6 MiB 372K/s 00:10 [######################] 100%
archassault.sig 2.0 KiB 0.00B/s 00:00 [######################] 100%
archlinuxfr 10.9 KiB 0.00B/s 00:00 [######################] 100%
$

ちょっとおそいけどね。



posted by ブログ開設者 at 18:27| Comment(0) | linux | このブログの読者になる | 更新情報をチェックする

嘆きの壁。linux

バイオリズムがずれているって云うの?
何をやっても、思うようにならん。失敗3連発!

1)frugalware(インストール時:1.9-rc-x86_64)で
dcp7030(プリンタ)を動かそうとした。
ドライバのrpmパッケージをrpmextract.shして、
完璧にシステム内にコピーした(本人は少なくとも
そう思っている)。127.0.01.631 で見ても、
sudo lpinfo -vでチェックしても、インストールは
完璧な表示。テスト印刷。うんともすんとも動かない。
このfrugalwarehaは、x86_64で、32ビットライブラリの
インストールがまずいかな、と思って、
アタマにfw32-の付くパッケージをあらかたインストール
したけれど、うんともすんとも。疲れた。
rpmextractからのコピーのやり方は、スキャナ機能のbrascan3は、
動作したから、問題ないはずなんだけど。
カーネルってことは、ないのかな。32ビットサポートみたいな
項目って、なかったっけ?

2)voidlinux-120415-i686で、日本語を打てるように、
ってことで、この間、コメントで教わったことに注意しつつ、
インストール上、最後に残っていた、
ibus-anthyのインスールにトライした。
パッケージができたから、
上手くいったと思ったけど、インストールしても、
日本語に変換できない。
設定ツールの表示、デーモン起動、ぜんぶ正常に見えるけど。
例の3行の設定は、~/.bashrc ~/.profile ~/.xprofile と試したけど、
だめなんだよね。モードの切り替えはできるけど、anthyにしても、
日本語にならない。普通じゃないのは、アプレットの
アイコン表示のアイコンがないこと。四角が出るだけ。
mozcに方針転換したら、ビルドに4時間ぐらいかかった
ところでエラー。

3)vine70が上手く成立して、放ったらかしだった、
vine63(二度目のインストール)で、dcp7030が
動くようにしよう、と気分転換的に取り掛かった。
態度が安易だったのがいけなかったのか。
プリンタが動かない。スキャナは動作。
sudo lpinfo -v でプリンタが見えない。
ドライバの再インストールをしても、だめ。
cupsかな、問題は。vine63の一度目のインストール
のときは、すんなり動いた記憶があるんだけど。
cups-filtersというパッケージがないんだけど、
なくてよかったんだっけ。

原則、vineを使うなら、70(VineSeed)にして使うべきだと思う。
新古車のようなvine63に乗ったって、
使う側として受け取るものが少ないと思うのだ。


posted by ブログ開設者 at 17:26| Comment(0) | linux | このブログの読者になる | 更新情報をチェックする