2013年02月11日

dcp7030異変、続編。archbang

た、ぶ、ん、だけど、dcp7030の不具合には、
lib32-glibcが関係している。
32bit用ドライバとかを動作させるパッケージだけど。

dcp7030のドライバに、64bit用はなく、
lib32-glibcは、まる必で。

あれこれ、ごちゃごちゃやってからの話だけど、
brother-dcp7030をyaourtしようとすると、
lib32-glibcがインストールされていても、
されていないような表示が出ちゃう。

$ sudo yaourt -S brother-dcp7030

==> Downloading brother-dcp7030 PKGBUILD from AUR...
x DCP7030.ppd.gz
x brlpdwrapperDCP7030
x PKGBUILD
Comment by aaronmueller (2012-10-21 11:42)
Brought this package back to life...

Comment by bavramor (2012-12-14 09:03)
Error: Can't find the package:

lib32-glibc

This Error is what i get. Please Help.


Thnx

Comment by nikel (2012-12-14 09:15)
This may help:
pacman -Sf lib32-glibc

Comment by bavramor (2012-12-14 09:21)
pacman -Sf lib32-glibc
Fehler: Ziel nicht gefunden: lib32-glibc
(Error:Target wasn't found )

Comment by aaronmueller (2012-12-23 23:26)
You have to enable the [multilib] repository in your /etc/pacman.conf.

brother-dcp7030 2.0.2-2 (2009年 6月 19日 金曜日 10:21:44 JST)
( Unsupported package: Potentially dangerous ! )
==> Edit PKGBUILD ? [Y/n] ("A" to abort)

謎は深まるばかり。


posted by ブログ開設者 at 22:42| Comment(0) | linux | このブログの読者になる | 更新情報をチェックする